Das Aperture Forum hat Dir geholfen? Wir würden uns über eine kleine Spende freuen!
Hallo Gast | Kostenlos registrieren | Mitglieder | Suche | Einloggen | Schulungen
Gehen Sie zu:  
www.aperture-forum.de Foren-Übersicht » Aperture
Neues Thema beginnen | Beitrag beantworten | | Druckansicht

<-- Thema : Thema -->  
Autor Deine Nachricht
smarflow
Newbie


Anmeldungsdatum: 25.04.2008
Beiträge: 42

LED-Blau Problem
04.12.2012, 13:28
Antworten mit Zitat

Hallo

vielleicht dasselbe Problem wie hier:

http://www.aperture-forum.de/phpboard/viewtopic.php?t=33908

aber wesentlich krasser. Ich fotografiere immer häufiger Situationen in denen LED-Strahler als Effektlicht arbeiten. Diese Fotos sind mit Aperture schlicht nicht zu bearbeiten. Ich habe hier einen Screenshot in Photoshop gemacht, der das Problem im Vergleich mit DxO 8, Capture One Pro 7 und Adobe Camera RAW zeigt:

Posted Image, might have been reduced in size. Click Image to view fullscreen.

Siehe die Wange des Sängers. Die extremen Blauwerte werden lila/magenta, zu dunkel und sind merkwürdig abgegrenzt. Das passiert auch bei Adobe Camera RAW aber weniger stark. Capture One Pro und DxO können sie realtiv problemlos darstellen, mit Vorteil bei Capture One Pro. Ausgangsmaterial stammt von einer Nikon D4, deren kamerainterne JPEGs haben damit ebenfalls keinerlei Probleme.

Weiss jemand Abhilfe?

Danke

smarflow
smarflow ist offline Benutzer-Profile anzeigenPrivate Nachricht senden
Beitrag beantworten
smarflow
Newbie


Anmeldungsdatum: 25.04.2008
Beiträge: 42

LED-Blau Problem deutlicher
11.01.2013, 12:51
Antworten mit Zitat

Hallo

hier nochmal ein Beispiel wie Aperture mit dem intensiven Blau von LED-Scheinwerfern, Beamern etc. umgeht. Es ist beim RAW unmöglich das Blau in die einigermassen natürlich wirkende Ansicht des JPEGs zu drehen. Ich denke das interne Farbmanagement von Aperture ist hier "defekt". Die Bilder sind Nikon NEFs. Das Problem habe ich sowohl bei der Nikon D4 als auch bei der D800. Kennt noch jemand diesen Effekt? So kann man Aperture für Veranstaltungsfotografie vergessen, da ganz oft diese Blauen LEDs eingesetzt werden.

Posted Image, might have been reduced in size. Click Image to view fullscreen.
smarflow ist offline Benutzer-Profile anzeigenPrivate Nachricht senden
Beitrag beantworten
stepman
Regular


Anmeldungsdatum: 07.11.2007
Beiträge: 2253
Firma: Aperture Training

Re: LED-Blau Problem
12.01.2013, 23:33
Antworten mit Zitat

Hi!

Das Problem ist bekannt. Tritt bei einigen Kameramodellen auf. Apple kennt das Problem. Keine Information, wann dies gefixt wird.

Gruß, Gerald
stepman ist offline Benutzer-Profile anzeigenPrivate Nachricht sendeniChat-Name
Beitrag beantworten
smarflow
Newbie


Anmeldungsdatum: 25.04.2008
Beiträge: 42

Re: LED-Blau Problem
13.01.2013, 10:35
Antworten mit Zitat

Hallo Gerald

danke das beruhigt ja schon mal. Es betrifft übrigens höchstwahrscheinlich neben Nikon D4 und D800 auch Bilder von der Canon 5D Mark II bei blauen Bühnenscheinwerfern. Siehe hier: https://discussions.apple.com/message/20656309#20656309

Ich habe mittlerweile zwei Workarounds:

1) Catapult von http://brushedpixel.com: Das ermöglicht über einen automatisierten Export der RAWS Bearbeitungen in anderen RAW-Konvertern wie DxO oder Nikon Capture NX2 mit anschließendem auch automatisiertem Import des Ergebnisses von dort zurück nach Aperture inkl. Stapeln des RAWs mit dem extern bearbeiteten Ergebnis.

2) Wenn man in Apertures RAW-Feinabstimmung der Kamera sowohl "Verstärkt" als auch "Farbton verstärken" auf 0 setzt, dann sieht es besser aus. Das Blau ist zwar zu dunkel, aber ich kann dann in Photoshop mittels "Farbton/Sättigung" und dort veränderten Einstellungen bei "Blau" (z.B. "Farbton +14, Sättigung +40, Helligkeit +50, 174 Grad/204 Grad") die falschen viel zu dunklen Blautöne einigermassen sauber korrigieren. Dann sind aber auch noch weitere Korrekturen an der Gradationskurve und der Dynamik/Sättigung nötig, um die anderen Farben wieder auf das sonst "verstärkte" Niveau zu bringen.

Auf Dauer geht das aber sicher nicht so weiter. Hoffen wir, dass Apple da bald Abhilfe schafft. Immerhin sind für Profis wichtigste Kameras betroffen und apple nennt Aperture ja eine professionelles Programm, was es für mich ohne Zweifel auch ist und weiter sein kann.

Danke

smarflow


Nachtrag: Die Canon D20 scheint auch betroffen zu sein:

https://discussions.apple.com/thread/4483629?start=0&tstart=0

Und hier noch ein Video das mein Problem zeigt. Ich schalte zuerst zweimal zwischen RAW und JPEG als Original hin und her und dann drehe ich am Belichtungs-Regler:

http://www.youtube.com/watch?v=f4oP3HBHRs4&feature=youtu.be
smarflow ist offline Benutzer-Profile anzeigenPrivate Nachricht senden
Beitrag beantworten
Beiträge vom vorherigen Thema anzeigen:   

Ähnliche Beiträge
Thema Autor Forum Antworten vom
Keine neuen Beiträge Problem mit Farbwiedergabe "rote... A.P.S Aperture 7 06.06.2014, 11:12 Letzten Beitrag anzeigen
Keine neuen Beiträge Aperture Synchronisation Mac und iPho... 2ndMorpheus Hard- und Software 1 09.12.2013, 18:57 Letzten Beitrag anzeigen
Keine neuen Beiträge Aperture Problem nach Absturz Norbert1509 Aperture 1 13.10.2013, 20:53 Letzten Beitrag anzeigen
Keine neuen Beiträge Wacom Tablett intuos 5 Touch Ring Pro... Joachim Hard- und Software 1 27.07.2013, 14:20 Letzten Beitrag anzeigen
Keine neuen Beiträge Mountain Lion + ColorSync Problem (2 ... Coil Hard- und Software 1 21.06.2013, 07:54 Letzten Beitrag anzeigen
www.aperture-forum.de Foren-Übersicht » Aperture Seite 1 von 1

 


Werbung:









Gesponsort von: Apple Premium Reseller - Lots a Bits, erstellt in 0.26 secs

Impressum und Datenschutz

Powered by: phpBB 2.0.19 © 2001, 2002 phpBB Group